Seguridad del Navegador

Click here for English

Para proteger la privacidad y confidencialidad de nuestros clientes, el Departamento de Seguridad Vial y Vehículos Motorizados (FLHSMV) de Florida mantiene de manera rutinaria la seguridad entre los navegadores web y las aplicaciones interactivas en línea del departamento.

Restricciones del Navegador

Si está utilizando una versión anterior de un navegador web, es posible que se le impida iniciar sesión en las aplicaciones por internet interactivas FLHSMV. El departamento prohíbe el acceso al sistema FLHSMV por los navegadores web que utilizan las versiones 1.1 o menos de Transport Layer Security (TLS). Las últimas versiones de los navegadores web comunes son compatibles con TLS 1.2. Los usuarios que están bloqueados deben actualizar su navegador antes de poder acceder a ciertas aplicaciones interactivas por internet.

¿Por qué actualizar su navegador?

Mantener actualizado su navegador garantiza una experiencia interactiva más segura y productiva. Los navegadores web proporcionan actualizaciones periódicas a medida que surgen problemas o se desarrollan nuevas características de seguridad. Las actualizaciones de seguridad parchean vulnerabilidades que pueden ser explotadas por malware, ayudando a mantener a los usuarios y sus datos seguros.

¿Qué navegadores son compatibles y cómo actualizo?

Para optimizar el rendimiento y la seguridad, debe usar un navegador que utilice TLS 1.2 o superior. Las últimas versiones de los navegadores más comunes se enumeran a continuación. Estos navegadores utilizan TLS 1.2 y son compatibles con los sitios web de FLHSMV:

Verifique la versión de su navegador en uno de los siguientes sitios web. Tenga en cuenta que al hacer clic en los enlaces a continuación, se le enviará a un sitio web no afiliado a FLHSMV: